Back to overview
Degraded

We are investigating degraded end-to-end calling performance for certain accounts.

Dec 17 at 10:59am GMT
Affected services
End to end calling

Resolved
Dec 17 at 11:11am GMT

The issue has been fully resolved. A small number of requests (approximately 100 calls) failed during the incident window as a result of an upstream service disruption affecting Cloudflare. https://www.cloudflarestatus.com/

Created
Dec 17 at 10:59am GMT

We are investigating report issues of inbound calls ringing out and not connecting to their agents.