Back to overview
Degraded
Synthflow Dashboard Degradation
Dec 05 at 08:56am GMT
Affected services
Synthflow Dashboard
Resolved
Dec 05 at 09:21am GMT
The vendor has implemented the fix and we are continuing to monitor the results. https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Affected services
Created
Dec 05 at 08:56am GMT
We are currently experiencing a service degradation affecting the Synthflow dashboard.
Our vendor, Cloudflare, is reporting an active incident that may impact performance.
You can track their status here: https://www.cloudflarestatus.com/
This does not affect our API or end to end calling.
We’ll provide updates as the situation evolves.
Affected services