Back to overview
Degraded

Degraded performance on calls

Nov 07 at 10:17am EST
Affected services
Synthflow Platform
Synthflow API

Resolved
Nov 07 at 10:59am EST

We have resolved this issue. All call should be working normally.

Created
Nov 07 at 10:17am EST

We’re currently experiencing degraded performance on both inbound and outbound calls. Some calls may fail to connect or end unexpectedly.

Our team is actively investigating the issue and will provide updates here as soon as more information becomes available.