Back to overview
Degraded

Degraded performance

Jul 31 at 10:02am EDT
Affected services
Synthflow Platform
Synthflow API

Resolved
Jul 31 at 11:40am EDT

All systems are back online. We have restored the corrupted cloud storage from a backup.

Updated
Jul 31 at 11:23am EDT

Our team has identified the issue and is currently rolling out a fix to some agents. We will provide an update once the fix has been deployed to all agents. We apologize for the inconvenience.

Created
Jul 31 at 10:02am EDT

We are currently experiencing degraded performance on some calls. Our team is actively investigating the issue, and we will provide updates here as we work toward a resolution.