Back to overview
Degraded

Increased latency on calls

Jul 24 at 11:00am EDT
Affected services
Synthflow Platform
Synthflow API

Resolved
Jul 24 at 12:10pm EDT

Vendor incident resolved.

Created
Jul 24 at 11:00am EDT

We are currently experiencing performance degradation with calls using ElevenLabs voices. This may result in higher latency and, in some cases, the agent not speaking at all. This seem to be affecting approximately 25% of our traffic.

We are actively working with the ElevenLabs team to resolve the issue.

For real-time updates, please refer to their status page: https://status.elevenlabs.io/