Back to overview
Downtime
API and website outage
Jul 20 at 03:45pm EDT
Affected services
Synthflow Platform
Synthflow API
Synthflow Website
Resolved
Jul 20 at 04:28pm EDT
The vendor has resolved their issue.
Affected services
Created
Jul 20 at 03:45pm EDT
We are currently impacted by an issue from one of our external vendors. We have taken the necessary actions and are monitoring their recovery progress. We will update once the issue is fully resolved.
Affected services