Back to overview
Degraded
Degraded Performance on Outbound Calls
Jun 25 at 04:59pm EDT
Affected services
Synthflow Platform
Synthflow API
Resolved
Jun 25 at 05:08pm EDT
Outbound calls are back online. The downstream vendor has resolved the issue.
Affected services
Synthflow Platform
Synthflow API
Created
Jun 25 at 04:59pm EDT
One of our vendors is currently experiencing an outage, which is causing degraded performance on outbound calls. They are investigating the issue and working towards a fix.
Affected services
Synthflow Platform
Synthflow API