Back to overview
Downtime
Synthflow API is down
May 28 at 07:36am EDT
Affected services
Synthflow API
Resolved
May 28 at 07:41am EDT
Synthflow API recovered.
Affected services
Synthflow API
Created
May 28 at 07:36am EDT
The Synthflow API experienced downtime during a release. The release was promptly rolled back, and the issue was resolved.
Affected services
Synthflow API