API Routing Disruption
Resolved
Feb 24 at 02:02pm GMT
This incident has been resolved. No user traffic was affected - all requests were handled by our stable service
During a routine deployment, an internal configuration change introduced an inconsistency in our traffic routing system, causing an internal reconciliation loop. No user traffic was affected - all requests were served by the stable service throughout. The affected deployment was rolled back and normal operation was restored.
Affected services
Created
Feb 24 at 01:45pm GMT
We are currently investigating an issue affecting the API service. Our team has identified the root cause and is actively applying a fix. No data loss is involved. Some API requests may experience degraded performance during this time.
ETA for resolution: ~15 minutes.
We will update this page once the issue is resolved.
Affected services