Back to overview
Degraded

Degraded performance on some calls.

Dec 18 at 05:14pm GMT
Affected services
End to end calling

Resolved
Dec 19 at 09:43am GMT

Incident Summary (RCA)

Earlier today, some calls experienced media delays due to an issue affecting part of our media infrastructure.

What Happened

A configuration issue combined with a network condition caused one of our media services to become unavailable after a restart. Traffic was automatically routed to an alternate, healthy region to maintain call continuity, which resulted in temporary media delays for some calls.

Resolution

The configuration issue was corrected, new media services were brought online, and traffic was safely restored to the primary region. Call media performance has fully recovered.

Prevention

We are adding additional monitoring and alerting to detect similar issues earlier and reduce recovery time in the future.

Updated
Dec 18 at 07:08pm GMT

The issue is resolved.

Updated
Dec 18 at 06:14pm GMT

This incident has restarted, we are still investigating the cause.

Updated
Dec 18 at 05:39pm GMT

This issue has been resolved. We will post an RCA here shortly.

Updated
Dec 18 at 05:22pm GMT

This issue is only affecting outbound calls. We are applying a fix.

Created
Dec 18 at 05:14pm GMT

Some calls are failing to connect or are experiencing audio issues. We are investigating the issue.