Outage Impacting Synthflow Purchased numbers
Resolved
Oct 21 at 12:18am EDT
AWS issue resolved.
Affected services
Updated
Oct 20 at 12:26pm EDT
Unfortunately, AWS issue is ongoing so some calls with Synthflow numbers might sporadically fail.
Affected services
Updated
Oct 20 at 11:58am EDT
Issue resolved.
Affected services
Created
Oct 20 at 11:25am EDT
Due to an ongoing AWS outage, phone numbers purchased through Synthflow are currently unable to make outbound calls.
If you are using your own custom SIP telephony setup, calls continue to work normally.
We’re actively monitoring the situation and will provide updates as soon as AWS service is restored.
Affected services