Back to overview
Degraded

AWS Outage Impacting Synthflow Outbound Numbers

Oct 20 at 03:00am EDT
Affected services
Synthflow Platform
Synthflow API

Resolved
Oct 20 at 06:48am EDT

AWS issue is resolved.

Created
Oct 20 at 03:00am EDT

Due to an ongoing AWS outage, phone numbers purchased through Synthflow are currently unable to make outbound calls.

If you are using your own custom SIP telephony setup, calls continue to work normally.

We’re actively monitoring the situation and will provide updates as soon as AWS service is restored.