Back to overview
Degraded
Delayed outbound calls
Oct 15 at 09:15am EDT
Affected services
Synthflow Platform
Synthflow API
Resolved
Oct 15 at 10:36am EDT
This issue has now been resolved.
Affected services
Created
Oct 15 at 09:15am EDT
We are currently experiencing an issue causing delays in the start of outbound calls. Some users may experience up to a 15-minute delay in receiving outbound calls. We have identified the issue and are rolling out a fix.
Affected services