This issue is now resolved.
RCA:
Impact: Users were unable to log in to white-label workspaces using custom domains. Standard workspaces were unaffected.
Root cause: A change introduced during an internal migration caused an expected issue affecting only custom domain workspaces.
Resolution: We have applied the fix, and introduced enhanced QA processes specific for custom domain workspaces
We apologise for the disruption.
Resolved
This issue is now resolved.
RCA:
Impact: Users were unable to log in to white-label workspaces using custom domains. Standard workspaces were unaffected.
Root cause: A change introduced during an internal migration caused an expected issue affecting only custom domain workspaces.
Resolution: We have applied the fix, and introduced enhanced QA processes specific for custom domain workspaces
We apologise for the disruption.
Investigating
We are aware of an issue preventing end users from logging in to white-label workspaces, those configured with a customer’s own domain and branding. This issue is limited to custom-domain workspaces. All other services are operating normally.