·
This issue has been resolved.
Resolved
Monitoring
This issue only affects customers on the EU cluster.
Identified
We are experiencing degraded performance on end to end calling. We are investigating the issue.